Fixed in upcoming version

PS4 you've been disconnected because your connection timed out. (AuthRequest) I'm on PS4 I've done everything I know to try to fix it its been a week now

Tanner 1 year ago in Console / PS4 • updated by WW1GameSeries 3 weeks ago 34 1 duplicate

I've done everything I know to try and fix it I need help it's been like this for a week now

Game Version:
Reproduction steps:
Output Log:


Fixed in upcoming version

We have plans to fix this in upcoming version but this might take a while before a patch can be submitted and be approved. In the meanwhile you can try the suggested workarounds suggested in the comments.

Duplicates 1

Okay, based on a lack of (recent) similar bug reports from other players on any platform, I'm gonna guess that the issue is on your side, rather than on the side of the developers/servers. Now, we can troubleshoot the issue to determine whether or not that's the case. If it is on your side, then at least we may be able to fix it sooner than if we were to wait for the Verdun team to role out another patch.

First thing we should do is identify any issues with the connection between your PS4 and the internet. To do so is really easy.

1) All you have to do is go to your PS4 home screen, and select "Settings" from the top menu (it'll be the little toolbox icon, second from the right).

2) Next, select "Network" from the list.

3) After that, select, "Test Internet Connection."

4) Give the console a couple second to run the test and, when the test is complete, make note of the NAT number displayed next to, "NAT Type."

This will give us an idea of how open your connection is. Restricted, moderate, and unrestricted NAT's can make or break the PlayStation's online capabilities. Let me know the results of the connection test, and we'll go from there.

(Obtain IP address Successful)

(Internet connection Successful)

( PlayStation network sign in. Successful)

( nat type type 2)

(Connection speed download 70.7mbps)

(Connection speed upload 81.8 Mbps)


That's all it has when I ran the test

Okay, it looks like your connection is pretty healthy. Definitely explains why you're not experiencing similar issues with other games on the same console.

Now, the first thing that I do when I run into online connectivity issues with any game, is to make sure that the required ports are open on my network. Nine times outta ten, the steps listed below have (for me) cleared any connection issues right up. Based on your NAT type, the following steps might be kinda redundant, but we should give this a shot before we move onto more serious sh*t (like dropping your console into your router's demilitarized zone).

I'll do what I can to make the following steps as straight forward as possible, but if you get stuck finding a more in-depth tutorial isn't too hard; just jump onto Google and search something like, "port forward ps4." (Note: the process takes between fifteen minutes to half an hour).

(Note: Some routers have the Admin IP stamped right on the box. If you can find an Admin IP address on your router, write it down, and skip to step #5.)

1) On your computer, click on the start menu/windows button. From there, click on the "Run." Alternatively, you can press the windows key, and press the "R" key on your keyboard at the same time.

2) In the "Open:" text block, type, "/cmd" and press enter, or "OK."

3) The command prompt will open. In that window, type "ipconfig /all" followed by the enter key.

4) A list will have appeared. Scroll down the list until you find the entry, "Default Gateway." It should be a few groups of numbers separated by decimals. (Ex. "123.456.7.890.")

5) Open your web browser, and type the numbers into the address bar. Hit enter to go to your router's homepage.

6) You'll probably be prompted with a login somewhere on the home page. If this is your first time logging in, then the default username and password should be located on your actual router. Take a look at the physical box in your home, and look for something along the lines of, "Admin Username" and "Admin Password." Enter the two phrases into the login box on the homepage exactly as they appear, and you should gain access to your router's settings.

7) (Note: The next few steps are kinda a pain in the ass. Each ISP is going to organize their web pages differently, but I'll try as best I can to show you what to do.) Assuming you're logged in, you need to find out where your router's "Port Forwarding" option is located. For me, it's filed under "Firewall."

8) When you click on Port Forwarding, you'll have a whole list of empty text blocks. What we need to do is enter the PS4's primary ports into the boxes we see on this page. The PS4 utilizes the following ports.

... Of type Transmission Control Protocol (TCP):

  • 80,
  • 443,
  • 1935,
  • 3478,
  • 3479,
  • 3480.

... Of type User Datagram Protocol (UDP):

  • 3478
  • 3479

Now, enter the above numbers manually into the corresponding text blocks. Similarly, you'll have to ensure that your PS4 is selected from the list of devices on your home network (for me, the PS4 is found in the "Select LAN Device:" drop-down menu, and it is listed as, "Unknown(192.XXX.X.XXX)"

For each entry, you'll have to hit the "Apply" or "Save Changes" button. I'll post two images below, one showing data entry for TCP, and another for UDP.

9) When all ports have been entered, log out of your router's web page, and power on your PS4. Repeat the "Test Internet Connection" steps from my first reply. When the test is complete, make note of the NAT type. We shouldn't see any change from the last test. That is, the NAT type should still be listed as "Type 2." If it has changed to either Type 1 or Type 3, let me know, and we'll revert to the router's previous settings.

10) If your Connection Test comes back with NAT Type 2, exit the test and boot up Verdun. Try to join a game via. your primary server (likely U.S.) If that fails, cycle servers and try the other three (EU, AU, JP). Let me know how things work out.

I know that this process is a pain in the ass, but it's necessary to eliminate the possible causes that are affecting your game. Good luck, man.

K did all that and it's still not workin

Damn. Alright. What we're gonna do next is drop your console into the router's DMZ, so that all of the router's security protocols are lifted from the PS4 and its traffic. I've never had to do this before, so I'm going to refer you to an external guide.


One thing that the above guide doesn't mention is that you'll need to run a final connection test after completing the steps to verify that your NAT type has changed from Type 2 (open) to Type 1 (unrestricted).

This is the last major option available to us.* If it doesn't work, we're going to have to wait for the devs. to review the problem. Still, none of this has been a waste of time; the more things we try on our end, the more information the Verdun team will have to work with when they start reviewing this problem.

*I don't doubt that you've already tried this, but you could uninstall the game, restart your console, and reinstall Verdun with port and DMZ configurations applied.

Dude this game is still not working ? Idk what to do any mor

Thanks for trying to help man it's just doing the same thing I'll have to wait for them but thanks for trying to help me to fix it

Yea man the game just won't work

dude the game is still doing the same thing I think we did all we can it still won't connect so I think I'll have to wait for them

Hi Tanner,

Sorry for the late reply. Double sorry to hear that the above steps didn't work for you, man. I'll keep looking into the problem to see if I can figure it out. Until then, we'll have to wait for the Verdun team to look into the problem.

It looks like you're not the only person running into this problem. If you do manage to get the game working try to remember what you did—that way we can help out other people by sharing the solution with them.

Ive been also having this problem and ive done the exact same things and its still not working


I'll keep looking into the problem, but I think the issue might be on the side of the servers. If I figure anything out I'll post the solution here.

I cant play nothing... and the load screen it takes to long. I was really hype for the game

Me to the game won't work


Replying to this thread again. Hopefully one of the developers will take note of the posts here, and recognize that this problem has not yet been resolved. Definitely not going to let the matter get backlogged.

Our PSN community page has seen a couple instances of this problem by this point. I've been directing players to this site, and asking any who find a fix to let me know. Crossing our fingers that we see some action taken soon.

If anybody finds this page and is experiencing the same issue please remember to '+1 this topic' using the button at the top of the thread. Anything we can do to bring more attention to this problem will help all of us out.

Good to see that the thread isn't totally dead. Just picked the game up on sale and was hoping to be able to connect to something, looks like i dreamed too big haha

The fuck they have the game on sale for


What a  great game I can't connect, because of AuthRequest 10/10

Cant believe I paid $20 for a broken game it's been a YEAR

Fucking auth request man, finding a crucible game in Destiny works better than this crap.

Same too! I can't connect and I just bought this game. Wow

Same for me just got it and I play for a couple seconds then it directs me to the main menu and says connection times out. Pretty much ruins the whole game gotta warn my friends not to get it but this explains why it's on sale :/

My topics been merged it appears a lot of people have been having this issue I deleted the game after not receiving a response for about a month what a waste of money, wouldn't even respond to queries about a refund don't know if you're supposed to contact Sony or what.


Could you check to what NAT setting your Playstation is set to to? NAT3 might give problem for example.

This game as nothing to do with your Internet the problem is with developer.

its been about 6 months sense any news on this issue would like to play a well made game but the servers need to be fixed. can not connect to the servers. Is an issue for to the company.


i have the solution if u go into offline mode and play offline for maybe 5min and go back it works fine

Fixed in upcoming version

We have plans to fix this in upcoming version but this might take a while before a patch can be submitted and be approved. In the meanwhile you can try the suggested workarounds suggested in the comments.

A big console update is planned and can be found on our roadmap: www.ww1gameseries.com/roadmap

It will feature all the new content that PC also has and will be a completely revised version.