0
Awaiting User Response

Verdun wont use the dedicated graphic card

the RailRoad man 2 months ago in All Platforms / PC • updated by Trench Rat (Trench Rat) 2 months ago 2

When i start the game, i get message that the game is using my integrated graphics, insted my external AMD graphic. I tried to turn of the intel one, but when i start the game, it still wont use the AMD, as other games perfectly do. Since this issue occured i basicly cant play Verdun. Ive seen on other forums, that more people have this exact problem. Thanks for reading and PLEASE HELP :D !!

Game Version:
291.11358
Reproduction steps:
start the game, m8
Output Log:
Performance Lag

Have you added the WW1GameSeries.exe in your Gaming Profile settings (Radeon) / 3D App (Catalyst) settings?


Then set it to use High Performance under System (Radeon) or Power (Catalyst) -> Switchable Graphics, if you are using a laptop?

Radeon Settings: https://support.amd.com/en-us/kb-articles/Pages/DH-017.aspx#SGApplication

Open the AMD Catalyst Control Center app by right-clicking on an empty area on your desktop. Select ‘Catalyst Control Center’ from the context menu. From the list of panels on the left, select ‘Power’. Under ‘Power’, select ‘Switchable application graphics settings’.

Here you will see a list of apps that AMD already recognizes as needing better GPU support. On this panel is an ‘Add Application’ button. Click it and select the EXE of the app you want to force to use the AMD graphics card.