Fix Live

Freezes when loading the next map

RVK 9 months ago in PC / Windows • updated by WW1GameSeries 3 months ago 61 2 duplicates

Game freezes at 48% every time I try to connect to Flanders. I've tried reinstalling the game but it did not work. No problems connecting to other maps.

Game Version:
Reproduction steps:
Join any game that is running Flanders

Duplicates 2

Awaiting User Response

What are your system specs?

here are my specs: https://pcpartpicker.com/list/J68GCy

I'm running on Windows 10 64bit

Experienced the same thing tonight.

Running Windows 10 64bit

CPU: Ryzen 1500x

GPU: GTX 1060 6GB


game is installed on a 500GB SSD

same here

crashes at 48% 

all other maps are fine

reinstalled game but didnt work

          Windows 10 64bit

CPU: i7 7700k



Might help to create a .dmp file via Task Manager when the game freezes and then share the file (compressed/zipped) via Google Drive, Dropbox, WeTransfer, etc.

  1. Game freezes at 48%
  2. Alt-Ctrl-Delete and open Task Manager
  3. Right click on the 1914-1918Series.exe
  4. Select the Create Dump File (Note down where it's created)
  5. Compress/Zip the 1914-1918Series.DMP file
  6. Upload the file onto WeTransfer, Google Drive, etc.
  7. Share the link for the file here.

There are way more players affected, than this ticket might suppose. Plz fix.

The error only appears if "Level of Detail Distance" is set to "Ultra". On "High" or lower, Flanders loads successfully.

Set it to medium and got stuck at 48%

Also on low? Maybe it is dependant on GPU memory...

Setting every setting to low makes it load.

I had Level of Detail distance on High and so far it worked for me , But today it stucked all the time .

I Set it to Medium and it was fine .

On low it also worked 

What is the problem here ?!

And is there any chance that it will be fixed soon ?!

Sounds like a buffer overflow to me somehow. Dependant on your graphics card, you have to lower your settings, so that the overflow does not occur. Should be enough input for the devs now ;-)

Flanders Lockup.rar (Created via Task Manager)

I had tested out a private match a few days ago, and I was able to load the map. However, after I restarted the match it locked up at 48%. (I hadn't lowered any settings)

I'll give it another go in a little while with all low settings, low LOD, and even with Admin Rights. (As per one report on Steam, that allowed the game to load Flanders.)


Unfortunately I cannot repro this.
Does anyone get a consistent repro? (Maybe via Ironstorms /restart)
If so: what is your GPU and system memory size?

Above i see 16gb + 6gb which should be plenty..or it it somehow used 100%?

Mike, Have you tried starting the map on OSX?

Maybe you can repro it then.

Haven't been able to play the map for a few weeks now.
Lowering settings does not work for me.

With the merge my systems now falls below min specs,maybe that why it always crashes, but that does not explain the problems seen above.

(You should be able to find some crash reports on discord of the crash from me.)

Would it be an idea to remove it from the map pool for now until it is fixed?

Always leave my team after one match so I don't get stuck in case the game tries to load Flanders.

Windows 10 64-Bit

CPU: Intel i7 4790K, 16 GB RAM


OS and Verdun running on different SSDs

Resolution: 2560x1440 @ 144 Hz

I have all graphic settings on low and all other graphics features disabled. I can load Flanders with this setup. Only increasing "Level of Detail Distance" to "medium" makes Flanders already not loading for me right now.

Outputlog (Starting Verdun, setting LoDD to medium, loading private Flanders match, stuck at 48%, waiting until Windows proposes to kill the unresponding game exe): https://pastebin.com/Jp7CkQvP

Monitoring my hardware while doing this, I don't see any bottleneck on the resources.

Mmm,tried again today.

Using the settings Thomas mensioned above.
I was able to start a match with LoDD from low up to ultra without any problems when creating my own private match
It isn't consistant however.

On the next try while trying to record the memory usage of the card it crashed.
In the first part of the graph you see the memory usage with LoDD on low.

The low part is where I left the game to the main menu, changed the settings for LoDD to medium.

The game did start this time on medium setting but crashed while "waiting for players".

Only +/- 58% of GPU memory was used at this time.

Included you'll find the crash log.


Went through 6 private match restarts and not a single lock up. Although, after the second restart with low LOD, the weather messed up. (No fog - Probably unrelated to the loading issue though.)

I had tried my normal settings at first; Low LOD, Medium LOD, Ultra LOD, and then all Ultra settings. I'll test it out in Squad Defense and see what happens. Edit:  I was able to start a private SD match just fine, and restart it at least once on all high settings. (However the match locked up during the 4th wave before I could restart it again.)

Normal Custom Settings
Specs:  i3-2125 (3.30GHz), HD6970 (2GB VRAM), and 8GB of RAM on Biostar TZ68K+ Mobo with Win8.1 64bit.

Output Log from Private Match Testing

P.S. Disregard the ClientTimeout, that was my internet acting up and me forcing a reconnection. (i.e. Unplugging my wireless adapter)

The last update seems to have fixed this issue for me. Thanks!

Can anyone else confirm this aswell?

I loaded a match on Flanders earlier just fine. I'll try out a private match later tonight.

Maybe it was related to the weather not loading properly afterall?

Awaiting User Response

Awaiting more users to confirm whether this has been fully resolved or not.


working while playing a private match, will still need to try when its a public game.

Fix Live

Considering this fixed as we have heard no further reports of this. If this does still happen for you, please resubmit.


It's broken again, stuck at 40% now. Broken with one of the latest updates. Can't get an error report, as before.

Could you check to see if you have a game log file? It should record something even if you were forced to Alt-F4 or end the task. As long as you haven't restarted the game since it locked up on Flanders again.

[Ref] Where to find game log files, and how to share

Awaiting User Response

That works, cheers! Does this only happen in Flanders?


Yes. Only in Flanders in my case.


Also getting stuck on flanders when using the normal map cycling of the game. This time on 38%. Not OSX this time, but on a windows pc. Crash folder is empty. Need to shut the game down with taskmanager.


We will have another look!


Now it's freezing at 40%

Still a problem for me, always freezes at either 38% or 40%.  Flanders is literally unplayable for me.

Should share your game log files next time this happens. If I'm not mistaken, the extra logging when the loading screen locks up should still be in.



I would if these specific crashes got logged, however.  This is the only instance where my game crash is never logged by the game; when it freezes during loading Flanders.  I have to use task manager to get out.

The game log file is different from a crash report. As it should have logged something even if it wasn't a technical crash and had to End Task.

Awaiting User Response

Going to need a game log file when this happens. Can share it via Pastebin.com, something like Google Drive, or by using the Attach File option.

[Ref] Where to find game log files


So this isn't going to get fixed unless i do the devs job for them?


Also can't get a log file because i have to shut the game off through task manager


So this is just going to be ignored?


Can you please chill a bit? Your postings are so annoying. If they cannot reproduce the error, then they are in need of our logfiles. If you are not able to look for them in the correct folder, then just wait until others do. They can and will look for the bug, if we provide them our logfiles.

Don't waste our precious time buy making us read your whining posts. That also applies to the steam forums.

And I can tell you very well from my experience that they fix bugs. They even implement other usefull stuff for competitive scene. They do it especially if you are polite and constructive. Keep in mind that this is an indie game for 20 $/€. Take into account how many hours of entertainment this game already brought to you and how many entertainment you get, when you buy a cinema ticket. The effort the devs still put into this game is tremendous and honorable.

And btw nobody has to ALT+F4, if you wait a minute, Windows recognizes the crashed executable itsself. But that does not matter as your output.log is written anyway...

Yesterday, I had tried to launch Verdun while testing it without using the Old Ports launch option and the game crashed on me while trying to load a public match on Flanders. (at 40% no less). Then crashed again while trying to relaunch the game.

Third try, I was able to launch the game and load into the same Flanders match though. (Might not be at all related to the launch option or to this specific map freezing issue, but figured I'd share the crash reports anyway.)

120320 = FlandersCrash & 121110 = LaunchCrash


Was messing around in a private Attrition match and decided to test the loading of Champagne with everything set to Ultra. The game locked up at 80% but I could hear the ambient artillery and crickets. (wasn't skipping or anything) Once I had tried to take a screenshot and alt-tab to check the output log, Windows told me that it stopped responding after I tabbed back to Verdun.

Trying to reproduce it again with everything set to Ultra except Gore (high) and without any post effects. Seems so far, I haven't been able to just have it happen when starting a private Champagne match and restarting.

flanders crash

my name is not Madis is Ülo

For the sake of statistics: it still crashes on 40% for me too. I posted a game log file 2 months ago, but I can post another one if it's outdated by now.

Another update. First, running the game as an administrator used to make Flanders load, but it doesn't work any more for me. Second, I can confirm that changing the LOD from ultra to high allows access.

Is the Flanders map too rich in detail then so that some video cards can't handle it?

How often does it not load? Is it consistent for you?(when on Ultra settings that is) Perhaps you can help us by pinning down the exact setting that is causing this. Unfortunately we have no computer in which we can repro it in our possession so if you have a consistent repro and can check that it would be much appreciated!

Okay, this is too weird now. It NEVER worked for me with ultra LOD and this was consistent, but now it does to some extent. I was going to make you guys a video of how I can get into the game with high LOD and how I can't after changing LOD to ultra. But after changing the LOD to high once, it started working with ultra too. I closed the game to desktop, opened it again and it still worked with ultra LOD. Yet it stopped working after I rebooted my computer. After reboot, I couldn't load to Flanders with ultra LOD again, because it crashed on 40%.

In my case, the only variable that decides if I can play Flanders or not is LOD. I have every other setting on low.

So technically it is possible to avoid the Flanders crashes if you start the game, set LOD to high, join a random Flanders server, disconnect, change LOD to ultra and play. Or keep LOD at high all times, but I'm not ready to do that because it's a disadvantage.

Also mentioning that my computer should be able to run Verdun with ease, so Flanders crashes shouldn't be caused by a weak computer. Especially if I play with low settings (except for LOD, that is). I have i5-4460 3.2GHz, GTX 1050 Ti 4GB, 16gb of RAM and win 10. By the looks of it, it seems to affect Nvidia users more?

This issue got fixed once. According to the V288.9801 09-05-2018 changelog, you: "We're narrowing down why some players get stuck when loading a map (often Flanders): Added a timeout of 60 seconds and extra logging when a map fails to load." Does it still exist? Is it worth a try if it doesn't?

Me too, I can only repeat previous posts: It is 100% reproducable/consistent! If I set LOD to Ultra, it will crash for sure. Unlike Savikas, it also crashes on High for me, the threshold seemed to change for me in the past. At the moment I just let it on Low (like every other setting) and live with it...

If you are not able to reproduce this, how can we help you out more? Videos, Output.log, RAM Dump, Network Dump? Do you even have "normal" PCs to test this? Maybe your development PCs are too high end... did you try it at home?

The biggest problem is that LOD on Ultra really does work on this map because of the greater distances.

I my case I have had the problems on a 2011 Imac with hd6970m (below specs now) but also on my new gaming build with a gtx1070.

So it doesn't seem to be more Nvidia affected, like "Savikas" mentioned.

The switch from 2GB mem to 8GB for the graphics card didn't seem to help either.

I didn't say it's exclusively Nvidia problem, but if you look at the reports here, you'll see that the majority of the people use Nvidia. The selection isn't big and might not reflect the true reality, but if the developers are at a dead end, then you newer know which hint will solve the mystery.

I know, didn't mean it that way either.

Just wanted to mention I noticed it on both AMD and Nvidia as well on a low spec system as on a higher one.

I personaly nvr select the flanders map while I choose a game to fight in.

Normaly I just followed the map cycling pool as mentioned before, but quit doing this as the game always "hangs" while ending up on the flanders map.

(as with most players, my ingame settings are always the same and LOD is always on ultra)

When repro-ing it in private games I get diff results which are not consistent. (even when trying diff settings)

For me its seems like there is something already preloaded in the memory which causes the flanders map to crash when the map is loaded. (but then again, I absolutly know nothing about coding in general XD)

Is there a way to temporarily fix this by having a checkbox, that says: "Disconnect me to lobby when Flanders is next"? I mean, I had 5 Flanders CTD's today in less than two hours of playtime which is why I'm extra frustrated about it today. Recently it seems, that every other map is Flanders.

Fixed in upcoming version

Thanks all, we have clear reproduction steps to repro this 100% now.
After upgrading from Unity 2017.4.2 to 2017.4.8 the issue is not yet reproducible so I believe this has been fixed. We'll keep monitoring and will also have to verify on opentesting if this is truly the case.

One day this will be fixed...hopefully

You have tested this on the Opentesting Beta?

Fix Live

This went live with update 11145