+3
Awaiting User Response

Flanders freezes at 48% when loading

RVK 2 months ago in PC / Windows • updated by PeppaPig 5 days ago 26

Game freezes at 48% every time I try to connect to Flanders. I've tried reinstalling the game but it did not work. No problems connecting to other maps.

Game Version:
286.9410
Reproduction steps:
Join any game that is running Flanders
Crashes/Freezes
Awaiting User Response

What are your system specs?

here are my specs: https://pcpartpicker.com/list/J68GCy

I'm running on Windows 10 64bit

Experienced the same thing tonight.


Running Windows 10 64bit


CPU: Ryzen 1500x

GPU: GTX 1060 6GB

RAM: 16GB DDR4


game is installed on a 500GB SSD

same here

crashes at 48% 

all other maps are fine

reinstalled game but didnt work


          Windows 10 64bit

CPU: i7 7700k

GPU: Asus ROG-STRIX-GTX1070-O8G-GAMING

RAM: 16GB DDR4


Might help to create a .dmp file via Task Manager when the game freezes and then share the file (compressed/zipped) via Google Drive, Dropbox, WeTransfer, etc.


  1. Game freezes at 48%
  2. Alt-Ctrl-Delete and open Task Manager
  3. Right click on the 1914-1918Series.exe
  4. Select the Create Dump File (Note down where it's created)
  5. Compress/Zip the 1914-1918Series.DMP file
  6. Upload the file onto WeTransfer, Google Drive, etc.
  7. Share the link for the file here.

There are way more players affected, than this ticket might suppose. Plz fix.

The error only appears if "Level of Detail Distance" is set to "Ultra". On "High" or lower, Flanders loads successfully.

Set it to medium and got stuck at 48%

Also on low? Maybe it is dependant on GPU memory...

Setting every setting to low makes it load.

I had Level of Detail distance on High and so far it worked for me , But today it stucked all the time .

I Set it to Medium and it was fine .

On low it also worked 

What is the problem here ?!

And is there any chance that it will be fixed soon ?!

Sounds like a buffer overflow to me somehow. Dependant on your graphics card, you have to lower your settings, so that the overflow does not occur. Should be enough input for the devs now ;-)

Flanders Lockup.rar (Created via Task Manager)

I had tested out a private match a few days ago, and I was able to load the map. However, after I restarted the match it locked up at 48%. (I hadn't lowered any settings)

I'll give it another go in a little while with all low settings, low LOD, and even with Admin Rights. (As per one report on Steam, that allowed the game to load Flanders.)

https://steamcommunity.com/app/242860/discussions/1/1696043263490915063/#c3288067088111335782

Unfortunately I cannot repro this.
Does anyone get a consistent repro? (Maybe via Ironstorms /restart)
If so: what is your GPU and system memory size?

Above i see 16gb + 6gb which should be plenty..or it it somehow used 100%?

Mike, Have you tried starting the map on OSX?

Maybe you can repro it then.

Haven't been able to play the map for a few weeks now.
Lowering settings does not work for me.


With the merge my systems now falls below min specs,maybe that why it always crashes, but that does not explain the problems seen above.


(You should be able to find some crash reports on discord of the crash from me.)


Would it be an idea to remove it from the map pool for now until it is fixed?

Always leave my team after one match so I don't get stuck in case the game tries to load Flanders.

Windows 10 64-Bit

CPU: Intel i7 4790K, 16 GB RAM

GPU: NVIDIA GeForce GTX 970, 4 GB RAM

OS and Verdun running on different SSDs

Resolution: 2560x1440 @ 144 Hz


I have all graphic settings on low and all other graphics features disabled. I can load Flanders with this setup. Only increasing "Level of Detail Distance" to "medium" makes Flanders already not loading for me right now.


Outputlog (Starting Verdun, setting LoDD to medium, loading private Flanders match, stuck at 48%, waiting until Windows proposes to kill the unresponding game exe): https://pastebin.com/Jp7CkQvP


Monitoring my hardware while doing this, I don't see any bottleneck on the resources.

Mmm,tried again today.

Using the settings Thomas mensioned above.
I was able to start a match with LoDD from low up to ultra without any problems when creating my own private match
It isn't consistant however.


On the next try while trying to record the memory usage of the card it crashed.
In the first part of the graph you see the memory usage with LoDD on low.

The low part is where I left the game to the main menu, changed the settings for LoDD to medium.

The game did start this time on medium setting but crashed while "waiting for players".

Only +/- 58% of GPU memory was used at this time.




Included you'll find the crash log.


https://pastebin.com/DcTZYVPy


Went through 6 private match restarts and not a single lock up. Although, after the second restart with low LOD, the weather messed up. (No fog - Probably unrelated to the loading issue though.)

I had tried my normal settings at first; Low LOD, Medium LOD, Ultra LOD, and then all Ultra settings. I'll test it out in Squad Defense and see what happens. Edit:  I was able to start a private SD match just fine, and restart it at least once on all high settings. (However the match locked up during the 4th wave before I could restart it again.)

Normal Custom Settings
Specs:  i3-2125 (3.30GHz), HD6970 (2GB VRAM), and 8GB of RAM on Biostar TZ68K+ Mobo with Win8.1 64bit.

Output Log from Private Match Testing

P.S. Disregard the ClientTimeout, that was my internet acting up and me forcing a reconnection. (i.e. Unplugging my wireless adapter)

The last update seems to have fixed this issue for me. Thanks!

Can anyone else confirm this aswell?

I loaded a match on Flanders earlier just fine. I'll try out a private match later tonight.

Maybe it was related to the weather not loading properly afterall?

Awaiting User Response

Awaiting more users to confirm whether this has been fully resolved or not.

working while playing a private match, will still need to try when its a public game.