+3
Unclear Report

Weird flickering artifacts obscuring the view

Papa Hilarious 8 months ago in PC / Linux • updated by WW1GameSeries 3 months ago 5

Sample video. The artifacts appear at 00:05


Artifacts such as these are very common on this map, they start appearing over a period of several minutes and then disappear for a while, but appear almost never on other maps and then only for a few seconds. The intensity of the artifacts can get much worse than in the video, rendering the game unplayable.


Also, several surfaces on this map, such as dead horses and the interior of burning buildings, are rendered with a weird metal-like texture, but that bug is not a showstopper so I didn't bother to record it.


My system specs:


  PROCESSOR:     Intel Core i5-2500K @ 6.30GHz


  MEMORY:    8GB 1333 MHz DDR3


  GRAPHICS:           Sapphire AMD Radeon HD 6850 1024MB
    OpenGL:         3.3 Mesa 17.3.3 (LLVM 5.0.1)
    Display Driver: modesetting 1.19.6


  OPERATING SYSTEM:   Debian testing
    Kernel:           4.14.0-3-amd64 (x86_64)
    Desktop:          GNOME Shell 3.26.2
    Display Server:   Wayland
    Compiler:         GCC 7.2.0


Game Version:
Build 270.8725
Reproduction steps:
Turn on the game, load Poland and play for a while. 
Graphics Mapping
+1

This happens for me as well. It looks like it's a couple vertices of the first person player model or weapon model being rendered at incorrect coordinates or something.

Confirmed

We are investigating these issues onder mac/linux. 

Awaiting User Response

Can anyone confirm if these issues are still around on our latest releases (new Unity version).
These weird graphic bugs are usually bugged&fixed on Unity's side.

Unclear Report

No further details provided and closing this ticket for now. Feel free to re-open if this is still an issue.